McIDE Plugin

McIDE Tools Plugin

McIDE for Atom

McIDE Manager

Requirements

  • Bukkit/Spigot
  • Minimal Minecraft version: 1.10 - Frostburn Update

Installation

  1. Download the plugin jar from here
  2. Put in into the plugins folder of your Bukkit/spigot server
  3. Go to the config file and configure password and SLL settings. There is a interactive generator here